• behance
  • gitHub
  • google
  • linkedin
  • twitter
Using Older Versions of Adobe Photoshop under OSX Yosemity

Using Older Versions of Adobe Photoshop under OSX Yosemity

I’ve already made the leap to using Yosemity on my MacBook Pro and so far all seems really stable and good.  However I have a number of older version of Adobe applications on my machine like Photoshop CS4.

As soon as I tried to launch any of the Adobe applications after upgrading to Yosemity simply showed an error message sayin “In order to run Photoshop CS4 you need to install Java SE 6 Runtime”.  After hunting around the Oracle site for the version of Java SE 6 for OSX I simply couldn’t find it.

I eventually found the correct download on the Apple site.  And you can get it here.

Leave a reply

*